Jump to content

Copying Orchestral Sound settings from one computer to anoth


Recommended Posts

Using Logic 9: I thought I knew how to do this but it's not working. On my tracking computer I have the "Tubular Bells" setting (under "Orchestral/Tuned Percussion") yet for some reason it's missing on my mix computer. How do I copy it back onto my mix computer? I see it when I load EXS but when I try to load it it seems to be missing RGL_led_mf_F3.wav

thanx

Clown Sound:

Logic 9.1.8

Mac OS X 10.7.5

Processor 2x 2.66 ghz dual core Xeon

Memory 6 gb 667 MHz ddr2 fb dimm

Hd: 1 tb sata disc (Plus two 250gb data discs)

Focusrite Saffire pro 40 / quartet aggregate

Link to comment
Share on other sites

I just saved it again and included those assets. So that was one solution. I'd like to be able to use that in other songs in the future though

Clown Sound:

Logic 9.1.8

Mac OS X 10.7.5

Processor 2x 2.66 ghz dual core Xeon

Memory 6 gb 667 MHz ddr2 fb dimm

Hd: 1 tb sata disc (Plus two 250gb data discs)

Focusrite Saffire pro 40 / quartet aggregate

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...