Jump to content

Logic ProX won't send tracks back to Studiolive 16.0.2 mixer


Frans
 Share

Recommended Posts

Hi, i hope someone here can fill me in on how to route the individual recorded tracks from logic to my Presonus 16.0.2 so i can mix those tracks on the board.

 

Everything is as it should be according to the presonus people audio/midi setting wise but i get no individual playback, only stereo but i cannot change this setting or at least not in the same virtual mixer in Logic where i also select the inputs per channel.

 

Hope someone can help!

 

Thans, Frans

Link to comment
Share on other sites

In logic on the channel strip set the channel output to one of the presonus channels. On the presonus select the channel and enable FireWire... Yellow button on the left. Make sure the input button is selected over in the left bottom corner so the vu meters show any inputs coming in. When you play that track you should see and hear it's input. Also make sure the trims at the top are turned up. On the presonus when FireWire is disabled input is taken from the analog input on on the back of the channel strip, when it is enabled input is taken from the firewire bus.

 

Also don't use channels 1 or 2 for now - they are reserved for your macs system output. Start with channel 3

Link to comment
Share on other sites

Hi Volovicg, thank you for your reply, where do i have that option on the channel strip? All i see is that its output is set to stereo but i cannot change that somehow, can't click on it only the box below it where i can select group or bus options.

 

My system out at the moment is channel 15/16 and that works fine as i already changed that in the Audio/midi configuration but i can't change the output on the channel strip so individual channels don't want to come back to the mixer, just the stereo/system out.

 

I can't for the life of me figure out what i am doing wrong, i have used Logic many times before with my Helixboard 18 but that was only used as a interface so it wasn't important back then, stereo out was enough but i now want to use my initial recording played back as a soundcheck option so i can record a second run with al the eq and effects i wanted.

Link to comment
Share on other sites

Click and hold on the stereo output and a dropdown will display the mixer channels. I assume you already have the presonus selected as your audio output device in preferences.

 

Well i'll be damned.... i have been clicking that button like a maniac for 2 day's :shock: never thought of holding it down.... thankyouthankyouthankyou :D

 

Yes it is the output device and if i dropdown that output section i see options to select channel outputs so i'll try that tonight and let you know but i assume this will do the trick.

 

Again thanks a whole bunch :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...