Jump to content

Mono audio track appears to be stereo


CrooJerr

Recommended Posts

Hi, Using Logic Pro X version 10.0.6 on my Macbook.

 

Could someone please tell me about why these two apparently equal tracks are different? I mean both are mono input 2 but one is showing actual mono and the other is like stereo L and R. I really want to understand how I got to the latter one.

 

I'm trying to figure out the best way to record my electronic drum (Roland TD-4KP) through the Focusrite 2i4 USB interface into my laptop.

 

It would be nice if, on the recording, Logic could respect the panning set up from the drum kit module. Is using 2 inputs the only way to do so?

 

Sorry about my very basic doubts and thanks in advance.

1699377264_ScreenShot2016-04-20at17_30_54.thumb.jpg.40e0754e2aa69be8b19d4b12d42dce74.jpg

689423588_ScreenShot2016-04-20at17_31_01.thumb.jpg.5f09e1648e13400109c0010f1f0699a8.jpg

Link to comment
Share on other sites

Got it, thanks so much, Eric.

 

It was the limiter which I use to make sure it won't clip. It seems the limiter dynamic can only be set to stereo and then it will transform the track itself into a stereo one.

 

Albert

Link to comment
Share on other sites

Hi Albert!

 

Two things.

 

1. The Limiter can be set to Mono. Click on the right side go the Audio FX button in the channel strip and you will see a Mono and a Stereo option at the top of the menu. Since the Limiter is set to stereo the compressor is also set to stereo so you'll have to change both.

 

2. A Limiter in Logic will not prevent clipping happening at the conversion stage. Lower the input on your interface/preamp or the output from your source.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...