Jump to content

Midi recording default


Minimoog
Go to solution Solved by Atlas007,

Recommended Posts

Greetings, all of a sudden LX is erasing my midi regions,..when I overdub recording on top of a region.

 

I never experienced this issue before, since L8,...I've always been able to hit record and add to existing midi regions. I've read the manual and have selected "merge" or "overdub" in midi recording and yet LX keeps erasing my existing midi now.

 

Can someone please tell me what the default midi recording settings to use,...so LX operates just like L9 used to

 

thanks in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...