Jump to content

Summing stack Neutralizes Panned Guitars


mgmartino
Go to solution Solved by David Nahmani,

Recommended Posts

So I have two electric guitar tracks both mono and doubles of each other.  I panned one left and I panned the other right. then I put them both in a summing stack to add some limiting and EQ to both.  But I noticed when I put them into the summing stack the panning disappeared and the sound came out as dead center unless I moved the panning knob on the actual summing stack, but that is not what I want because that would move both doubles to the left or right where as I need one of the doubles panned left and the other panned right but routed through a summing stack so I can limit and eq them as one.

 

I PROVIDED PICS BELOW TO ILLUSTRATE WHAT I"M SAYING:

2056702382_ScreenShot2016-09-20at12_34_31AM.thumb.png.3967450c05a0d3c33ba501ac7d8c8949.png

This is me panning the actual summing stack left, not getting the desired sound I want. but I am just showing you thats the only way I could achieve any panned sound while routing through a stack.

1179695800_ScreenShot2016-09-20at12_34_01AM.thumb.png.c92d96307c46f98f816df7d31c9e8c57.png

And this is just the one double track (that is panned left) playing by itself. It still sounds/shows up in the center, which makes no sense

505689768_ScreenShot2016-09-20at12_33_24AM.thumb.png.a20b36d1919ff4ec5b1898abb8858516.png

This is the summing stack solo'd. You are seeing both doubles playing with also the sound from running through the limiter and eq... It still sounds mono (dead center) I even though I have both doubled (one panned L and other panned R)

Link to comment
Share on other sites

  • Solution

On the summing stack's main track, for each audio fx plug-in, click-hold the double-arrow that appears on the right of the insert when you place your mouse over it and check that the format is stereo? 

 

Also, make sure you have different guitar recording on the two tracks? If you place the same recordings on both tracks, pan them left and right and sum them, you'll get back the original mono signal. 

Link to comment
Share on other sites

The other thing is to check whether the mono / stereo setting of Bus 6 in your setup is stereo (your summing stack's aux channel itself is stereo as appears from your screenshot, but you need to check if by chance bus6 to which your guitars are routed and which feeds the summing aux channel was set at some point to mono). This setting is displayed in the input slot of that bus channel. It should look like intertwined circles (a bit like OO). If you see only one circle, that channel is set to Mono, which explains why you here your sound centered (and actually mono). Happened to me a few times as well. If the bus channel - don't mix it up with an aux channel, this is different -  itself is not displayed in the mixer (either in Tracks or All mode), open an environment window (yes, I know...), in the New submenu button, select channel strip > bus, then in the Inspector on the left of that window, set the bus number to 6 (the object you have created now corresponds to bus 6). You can close the Environment window, Bus 6 channel will now be displayed in the mixer, that's where you need to check the above. If mono, click on that symbol to turn it to stereo. Now you'll hear your incoming hard left- right-panned guitars as they should, and turning the balance knob of the summing channel to the left or right should act as usual for a stereo audio channel.
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 years later...
Hi, this is my first message here and it's going to be a big thanks as I had this very same issue. Found after reading David's post that I had a mono->stereo plugin on the summing stack main's track (due to copy-paste from a mono track). I switched it to stereo et voilà .. :)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...