Jump to content

Ghost MIDI Note Off Messages


krsnik87
Go to solution Solved by krsnik87,

Recommended Posts

I've got a rather large playback project with 10 channels of audio containing 40+ songs across the timeline with 2 midi tracks, one with some meta commands and another with program changes that run the length of the project.

 

I've recently found that while playback is happening, Logic is sending a C#4 and a D#4 note off command where ever I play back from. I've gone through the even list with a fine tooth comb but can't find a single MIDI note either on or off.

 

Any ideas on how to hunt it down? It's doing my head in!

 

Cheers

Link to comment
Share on other sites

  • 3 weeks later...
  • Solution

For anyone finding the same problem, I hunted it down to a setting in Controller Assignments. If the Feedback setting is switched to automatic it will keep sending the note off command while the timeline plays. I switched that to off on those 2 notes and the problem went away.

 

That's been annoying the hell out of me for ages..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...