Jump to content

Can't find instrument/preset in Alchemy


zoey26

Recommended Posts

Hello Logic Pro X users. I am a new poster and am familiar with having the common courtesy of searching for the answer to a question before posting, which I have done. So here I am unable to find the answer, it's difficult to word this question in the first place but in the image I have below, I have instrument 13 which I do not know the name of and cannot find in Alchemy listening to the different sounds. I have tried searching the for the terms that appear in the presets for this instrument but that exact combination does not appear. I have also tried searching based on the comments about the instrument "Aftertouch introduces filtering and rhythmic gating" but that doesn't appear either. Obviously this instrument/preset has to be available in Alchemy somewhere but it doesn't appear anywhere in Alchemy and I can't do anything with the instrument/preset unless I duplicate the track, which doesn't help me in the future. Does anyone have any tips?1274167339_Untitled2.thumb.png.c58d4e2ba485738afa7f9e39d98ab299.png
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...