Jump to content

Midiport disappeared


distressor
Go to solution Solved by Jordi Torres,

Recommended Posts

The "External Instrument" plugin "lost" a midi port. 

I have 3 amt8 connected to my Mac Pro (proper one, no trashcan) that show up in logic as midi port 1 to 24.

Somehow port six is missing in the "External Instrument" plugin.

The port shows up in the audio/midi setup as well as in logics midi environment. 

I can select it if i create a midi instrument in the environment and it also shows up as an input in the physical input object.

Sadly the "External Instrument" plugin doesn't care about the environment objects anymore and now lost a port.

I tried resetting the midi drivers but that didn't help.

I have no idea how to fix this. 

Has anybody had the same problem? 

Cheers

Link to comment
Share on other sites

  • Solution

Sadly the "External Instrument" plugin doesn't care about the environment objects anymore and now lost a port.

You can load the Legacy version of the external instrument plug-in and access environment objects:

 

Hold down Option while clicking the Instrument slot and navigate down to Legacy > External Instrument Legacy.

 

Hope that helps.

 

J.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...