Jump to content

Recording Automation with an External Synth


luke88

Recommended Posts

I'm trying to learn how to automate parameters on my external hardware synth (Prophet 12 Module) in Logic X. the people who make this external synth and the people at logic x both said they can't help me so this forum is my last resort. I'm really surprised it's been so hard to find a tutorial on this popular synth and my popular DAW and it would be huge bummer if I had to return this amazing synth just because I can't automate it in logic. 

 

I Attached is a screenshot of how far I've gotten, which is after I have pushed record and moved the HPF cutoff knob on the hardware synth. I'm confused as to why it's creating region based automation and why it created these four different kinds of automation when I move one knob. I'm pretty sure this is the wrong way to do it because it's glitchy when recording the movement of the knob sometimes when I do it (the recorded automation line will move around on it's own out of the path I record with the knob movement), also because when I try and move around the automation after it records it, it just won't move sometimes... really glitchy. Could someone please explain how to properly record automation and if there are some tutorials out there on this (preferably video tutorials. 

 

Thanks so much for your time! 

 

Logic X 10.2.4

OSX 10.11.6

634412728_ScreenShot2016-10-05at6_45_58PM.thumb.png.8639fc6d068a3e6854efc5b854c4b6c4.png

Edited by luke88
Link to comment
Share on other sites

I'm confused as to why it's creating region based automation and why it created these four different kinds of automation when I move one knob.

First, don't press record to record automation. Press play, and put the track in touch or latch mode. That's enough to record track or region automation (depending on which one you select in the track header). When you press record, you're recording the MIDI data from your synth into a new region on the track. 

Link to comment
Share on other sites

At this point I have the SoundTower plugin that controls the P12 and I have an auxiliary channel strip set up with Input 1 and 2 with a signal from the P12 going into it. Although the sound is delayed and I can't figure out how to get it in sync with the song. 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...