Jump to content

audio playback suddenly too sloooooowwwww


artificial
Go to solution Solved by Arnaud,

Recommended Posts

The audio in one of my projects is playing back like a record on a way-too-slow RPM. It was playing perfectly fine this morning. The MIDI tracks in the project are all good & synched to the project BPM (94). Playback on other projects is also fine for both audio & MIDI. Like I said, it was working this morning, then just this one project changed, just for audio playback.

 

Any thoughts?

Link to comment
Share on other sites

Would you by any chance have Varispeed engaged?

 

Is your audio on one track or on several tracks, which would all be affected? Did you use Flex? Is "follow tempo" checked or unchecked for the audio region(s) in the Inspector?

 

When you replied to Eric's suggestions (saying you had tried it) did you mean closing/reopening Logic, or did you mean that you have checked that this project's sample rate (still) matched the audio actual sample rate (i.e. did you check in the project settings that the sample rate matches the actual aufio file(s) sample rate, as you can get from the file(s) information window in the finder)?

Link to comment
Share on other sites

Varispeed is not engaged. That would vary the entire project anyway, right? My MIDI info is playing back correctly according the the project BPM.

 

All of the audio tracks are affected, of which there are many. It seems unlikely that I even accidentally did something to the tracks themselves, especially since the large majority of them were muted (I have unmuted and tested them, and they are also being played back slooowwwly).

 

Not sure what Flex is. I used Time & Pitch machine, but that was a week ago. Everything has been working fine, up to and including this morning.

 

I can't see "follow tempo" in the inspector.

Link to comment
Share on other sites

  • Solution

Ok, I was writing assuming you worked in Logic Pro X (as regards Flex for instance). Forget about that.

 

 

What may very well have happened (you don't specify whether you have made that check) is that your project's sample rate was accidently changed (to something different from your audio files original rate), which would explain all your audio now plays too slowly all at once. Check the following article of the Apple's support, especially the second paragraph. It's designed for Logic Pro X but stays perfectly true for Logic 9 as well, and will give you two ways to solve it (bring back your project's sample rate to the same value as the files, in project settings, or change the files sample rate to match the project settings value, in what was called the Audio bin by Logic 9 times if I remember well - and is now called Audio File Browser in this LPX article):

 

https://support.apple.com/kb/PH13448?viewlocale=en_US&locale=fr_FR

 

PS 1 : the same sort of article may also exist for L9, I didn't do a search, maybe you could if you want something more adapted to your version of Logic.

PS 2 : you should add a description of you main gear, Logic version, OS version in you signature, as most of us do. 

Link to comment
Share on other sites

That did it!! So happy to hear the song again, thanks! I wonder how it got changed? Anyway, here's what I was about to post haha... 

 

 -- How do you check the sample rate? According to the Audio Bin, the tracks are all 96000 24 bit.

 

Also I will update my info, thanks for the tip. Also going to upgrade to Logic X soon.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...