Jump to content

Midi and audio refuses to syncronise!!


richie76

Recommended Posts

I have a problem, my problem is with Logic 5.5 and and a soundblaster live 24-bit soundcard. When I record the audio files they aren´t syncronised with the midi ones. Even if i move the audio file so that it starts at the same time as the meteronome, it starts to drift away from 120 bpm after about 30 seconds. I´ve tried to change the buffering to "small" on audio preferences and I´ve tried to change lots of adjustements under audio preferences but nothing works.. i dont know if i must buy a new soundcard? i have 1024 in ram memory.. Please help me. /Richie

:oops:

Link to comment
Share on other sites

  • 4 weeks later...

I had this problem using a more pro-quality sound card, when i had the latency on the sound card set too high.

Sounds paradoxical, but try turning the latency right down on your sound card's settings, and reduce the size of the disk buffer to small (larger disk buffer should be unchecked).

if it doesn't work, i would recommend upgrading your sound card.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...