Jump to content

Disable Solo/Mute All (Cmd+S/Cmd+M)


Recommended Posts

Hi all


Too many times I've clicked the solo button or mute button with Cmd held down instead of Alt, resulting in all track being solo'd or muted. 


Is there a way to disable this feature?


Alt+Solo is a very handy feature; but Alt+Mute; Cmd+Mute Cmd+Solo are the bane of my existence!!


i've had a good search but can't seem to find any information.





Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...