Jump to content

Save as default greyed out for 3rd party plugins

Go to solution Solved by Eric Cardenas,

Recommended Posts

Hi, I was wondering if someone might be able to help!


I have recently set up my new Macbook Pro 15 2015 Sierra with Logic 10.3.1. Everything is working great apart from the save as default plugin setting is greyed out when I try to save settings for 3rd party audio units. It is not greyed out for the Logic plugins themselves. I never had a problem doing this on my old computer running Mavericks then El Capitan.


Has anyone come across this running Sierra? I have tried various permission resets.


Many thanks,



Link to comment
Share on other sites

Sounds like something is off with your permissions.

Try creating a new OS X user (admin) account and see if it works from that one.

Thanks, that has worked as I can save defaults from a new user account. However, Logic seems to be missing a lot of features in my new user account. Such as, the option to save a default template is not there, there are only a few available options in 'Preferences, Audio' and various other things.

Am i missing some crucial preference files for Logic that are not available to this new user account?

This is all very confusing!




Link to comment
Share on other sites

  • 1 month later...
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...