Jump to content

HELP ! Logic make some artefacts suddenly


swatch155

Recommended Posts

Hi ,

YOU would save my life on this one.

I was on a project I started two weeks ago,

And suddenly , Logic Pro started making some artefact distortion noise in the project.

It is now very ennoying and can't go on with it.

 

Do you have any solution to that problem ?

 

Logic Pro X 10.3 , last mac version.

 

Thank you so so much.

 

Note : Also to precise , if I make a new project I do not have this problem.

Link to comment
Share on other sites

Hello swatch155

 

I think you may need to give some more details on this problem.  Can you narrow the distortion down to one track/instrument or is it the whole stereo mix? What does the project contain (audio, MIDI etc?) Have you switched any effect plugins off/on to see if that makes a difference? If you bounce out a mix, is the distortion on the stereo bounce as well? 

 

If you could post a screenshot and an audio example it may be useful as “artefact distortion noise” could mean a lot of things.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...