Jump to content

Trouble with Tempo Syncing in Alchemy - 10.3


mullisman
 Share

Go to solution Solved by 3ple,

Recommended Posts

So i'm losing my mind trying to figure out why an alchemy preset (Progressive House Pluck) won't sync to the tempo of my song. I have the sync button engaged and set to 1/8 note which is what I want for a chorus, but it stays out of sync.

 

Can anybody offer insight as to why this patch won't sync? I like the sound and didn't want to have to build up a similar preset from scratch. Including a screenshot of my arpeggiator settings.

 

758220740_ScreenShot2017-09-15at11_52_29AM.thumb.png.6d5f027e6fb88cbe89278c8f01f36012.png

 

Any insight is helpful, thanks.

Link to comment
Share on other sites

  • Solution

My preset is synced. just note that it's not the Arp that is doing the arppegiated sound. Its the sequencer. If you disable the Arp completely by moving the knob all the way to the left and removing the modulation (right click > clear automation) you will see that the sound is still arpeggiated.

 

Go to sequencer 1 and that's your arpeggio. It's controlling filter 1. If you want to change the speed, just change the Rate of the sequencer. Also, if you want the arpeggio to restart every time you play, activate the Trigger button.

 

Hope it helps. Let me know :)

Link to comment
Share on other sites

My preset is synced. just note that it's not the Arp that is doing the arppegiated sound. Its the sequencer. If you disable the Arp completely by moving the knob all the way to the left and removing the modulation (right click > clear automation) you will see that the sound is still arpeggiated.

 

Go to sequencer 1 and that's your arpeggio. It's controlling filter 1. If you want to change the speed, just change the Rate of the sequencer. Also, if you want the arpeggio to restart every time you play, activate the Trigger button.

 

Hope it helps. Let me know :)

Ahhh. I was looking in the wrong place! Thanks so much that did help. I was changing rate of the arpeggiator and it wasn't changing and I forgot about the sequencer. 

Link to comment
Share on other sites

  • 1 year later...
  • 3 years later...

I just had the same issue with the same preset before finding the solution done by the preset creator itself !

Congratulation, just love this one ❤️

I use it in a Slap House Remix and put an automation on the perform "Pluck" knob, just perfect 👌

Before activating the Trigger button to fix the sync, I found a trick :  Double-click on Bar 1 instead of clicking play, it only worked for playing, but the bounce were out of sync.

 

@martinkk use Flextime to change the BPM of your sample and export it as new sample then load in Alchemy - Done.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...