Jump to content

Unusual behaviour after new OS rollout


ATM Bristol

Recommended Posts

Greetings.

 

We've recently deployed MacOS Sierra across all of our iMacs from a master image. This image had Logic X installed with all updates etc. 

 

I've had a report from a colleague raising the following issues:

 

  • I have mainly been using the EXS24 and when converting Audio to new sampler tracks it is not assigning it to the key range you select but dumping it on c1 only.
     
  • Also you sometimes have to save the sampler instrument, then quit Logic and reopen the project + sampler for it to do what it is supposed to. 
     
  • It keeps crashing when opening the sample editor from the EXS24.

Has anyone experienced similar problems, or have any idea what the issue might be ? I'd be really appreciative of any guidance anyone might be able to offer.

 

Regards,

 

Marko

Link to comment
Share on other sites

Hi and welcome to Logic Pro Help!

 

Click this link to your signature and add your system information:

• Logic version and sub-version (e.g. Logic Pro X 10.3.2)

• OS X version and sub-version (e.g. OS X Sierra 10.12.6)

• Computer (e.g. MacBook Pro, Mac Pro, iMac)

• Processor (e.g. 2.2 GHz Intel i7)

• Memory (e.g. 8GB)

• Audio interface manufacturer and model (e.g. RME Babyface Pro)

 

(most of that information can be found by choosing Logic Pro X > About Logic Pro X, and  > About This Mac)

 

Greetings.

 

We've recently deployed MacOS Sierra across all of our iMacs from a master image. This image had Logic X installed with all updates etc.

 

I've had a report from a colleague raising the following issues...

 

Sounds like it could be a permission error.

Are they different users for different machines?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...