Jump to content

All of a sudden, a 14GB project file ???


jdpro

Recommended Posts

Hi,

I read some other post before starting this one, but no help. I have a project that is for mastering my album project. 8 tracks, 8 audio files, 3-4 plugins per track, 7 instances of volume automation, and that's it. 2.33GB of total audio files. I have no unused audio and after CleanUp the Project file is over 14GB. I have what I would call some pretty complex song projects with over 20 tracks, tons of plugins, 5-10 software instruments, and those project files are barely 20MB. Please advise.

Link to comment
Share on other sites

Not sure about alternatives or backups, I am not aware of those functions. As far as Save As, that produced an equally large file. I don't believe I am doing anything different in this project than any of my others. Very strange.
Link to comment
Share on other sites

As David suggested right click your file and check package contents. The first thing I would check it Media>Audio Files for duplicates.

 

I reported this issue to Apple and LPH 8 months ago see this thread https://www.logicprohelp.com/viewtopic.php?f=1&t=129086&p

 

The workaround is to save the new project as a folder before you record or import audio.

 

The bug is still there in 10.3.2 would be very simple for Apple to fix, I guess it would help if more people reported it.

 

Steps to Reproduce

  1. Launch Logic
  2. File>New
  3. Create Audio track
  4. Record Audio
  5. File>Save
  6. Select Organise my Project as a: Folder
  7. Save Project
  8. Go to finder audio file is in the folder structure and in the .logicx package

Link to comment
Share on other sites

Thanks guys,

I do always save as folder not package, so that's not an issue. And I did discover the problem thanks to you. It was the "Alternatives / Undo Data.nosync" folder. Still not sure why this is the only project of many that had this problem. Anyway, after getting rid of unnecessary files, I'm back to normal 5-10MB project files for 2 of 3 project files in question. After attempting the same fix on the 3rd, I still show 13GB. When I show package contents and get info on all the contents, nothing in there adds up to even a MB. Even tried empty trash and restart and it still shows 13GB. Very strange.

IMG_20171007_111931706_HDR.thumb.jpg.e9087914f6e7227aebf12d7e81a33a01.jpg

IMG_20171007_111858999.thumb.jpg.d838eab09c967469df90a242b0fd3807.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...