Jump to content

Audio stopping randomly


djeans
 Share

Go to solution Solved by djeans,

Recommended Posts

Hello,

I recently upgraded to Sierra so that I could update my Logic Pro X to the latest version. Prior to this I was using Yosemite with no issues. No when playing a project the audio will stop at random places.   The play head continues to advance but no audio comes out of the speakers. Sometimes, the drummer regions will start playing again, but not always, and not for very long.  Stopping and starting again will get me audio, but usually out of sync, at least for a few bars. Sometimes it re-syncs, but the audio will stop again shortly after. This behavior happens on any project (so far), but I have been able to successfully bounce a project with no gaps in audio. I've only tried that once, but I assume it would work again.

 

I have no 3rd party plugins on the project I'm working on, however there is an iLok USB stick in the computer for some of my plugins that I own, but none of them are on this project.

I'm getting no error messages of any kind.

The CPU/HD meters are not showing hardly any load.

My audio buffer size is set to 128

 

This is driving me crazy, so if anyone has any idea what's going on, please let me know.

 

Thanks

Link to comment
Share on other sites

Just did a test. New project, drummer loop, and enabled a track to record guitar. Records for a few measures, then a glitch, and the audio stops recording, but it continues in play mode. When I stop, it stops, but sometimes the drum loop will start playing on its own without the play head moving.

 

Just tested Reaper as well. It works fine with no audio dropouts.

Link to comment
Share on other sites

Yes, I did delete the plist, but there are quite a few things with "logic" in the name in the preferences folder. What all is safe to delete?

Also, I made a screen capture of the audio dropout if that helps. It's only one of the issues, but it's a big one. The audio drops out at the 23 second mark of this video.

Edited by djeans
Link to comment
Share on other sites

The dialog said "The Key or Key Combination  V has been assigned twice within the command group" or something to that effect.

 

Just tried quitting everything except logic, turned off Wifi and Bluetooth, new project, one track enabled, turned off replace, hit record, it recorded for about 2 seconds, then stops.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...