Jump to content

punch in audio track manually but still hear old audio


teleman1

Recommended Posts

I want to punch in an audio track manually.  Not using the auto punch.  the problem I am having is the audio I am recording over continues to play while I am recording new audio.  I thought auto monitoring would take care of this.  so the basic problem is I am continuing to hear the old track I am recording over while I am recording.  Please advise.  thanks. 10.3.2 Sierra
Link to comment
Share on other sites

Ok that's odd, this should never happen, wether "Auto-input monitoring" is on or off. While Logic is actually recording (red playhead), you should never hear the previous audio on the track. Can you double-check the behavior in a new empty project? I remember this was a bug in an earlier version of Logic but I could not reproduce this behavior in 10.3.2. 
Link to comment
Share on other sites

Unchecking software monitoring in Logic/preferences/audio/general fixed it.   found it in another post but many people didn't know about it.  didn't really gather what software monitoring is all about but I believe it becomes useful if you are listening through other softwares or hardware....don't even know how it got checked.
Link to comment
Share on other sites

Unchecking software monitoring in Logic/preferences/audio/general fixed it.   found it in another post but many people didn't know about it.  didn't really gather what software monitoring is all about but I believe it becomes useful if you are listening through other softwares or hardware....don't even know how it got checked.

Like David said, you need software monitoring to be on if you wanna hear the plugins and audio in Logic.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...