Jump to content

How to assign outputs.


jerrydpi

Recommended Posts

Hi Guys :)

 

Here's what I want to do.

 

I want my Mix to go to Outputs 1 and 2, AND Outputs 3 and 4, BOTH at the same time.

 

I have a UAD Twin Duo, and its main outs are going to my main monitors, and I want the Aux outs (3 and 4 on the Twin) to go wherever it's plugged into.

 

I just talked to UAD, and they said the UAD Console Settings can be set to send the main signal to Monitor, or Alt 1, but not both at the same time

 

They said to do what I want, I have to set up LPX to do so.

 

So how do I do so?

 

Thanks,

Jerry

Link to comment
Share on other sites

Which ? Setting the output to 3/4 or when enabling mirroring not hearing it on 1/2...

 

If you can’t get the above to work then it’s likely not logic and the Apollo config -

 

If in Logic you set the output to 1/2 you should hear it on 1/2 - if you set the output to you 3/4 you should hear it on n 3/4... if you then enable mirroring you should hear it on 1-2 and 3-4....

Link to comment
Share on other sites

One last question, please.

 

I set LPX's Audio Preferences to Output 3 and 4, and I checked the Mirror Box.

 

When I go into the UAD Console, if I select Monitor as the output, my Project is heard through the Monitors connected to those outputs.

 

 

If I select Alt 1 as the output, my Project is heard through the different Monitors (located in another room) connected to those outputs.

 

 

I want the Project to be heard through BOTH Monitors at the SAME time.

 

 

This is not being done, so something must be set wrong.

Link to comment
Share on other sites

again I don't have the UAD console software so not sure how much help this will be....

Here is how I would debug this..... 

Set the output in Logic to 1-2 Stereo Output and configure the UAD to output to your first set of speakers. Then set Logic's output to 3/4 or whatever output you choose to get the UAD to output to your alternate speakers.... 

 

You have to make the above work first..

 

Once you have the above working..... leave Logic's output set to 3/4 or the designated output that worked - then enable mirroring... The mirroring option will then ( in Parallel to the above) route the output to 1/2. 

Link to comment
Share on other sites

volovicg,

 

First of all, thank you for all your help, I really do appreciate it!

 

 

I just got off the phone with UAD, and the answer was simply going into the Console Settings and changing the Alt Count from 1 to 0.

 

 

It's usually something simple that one is overlooking/doesn't know about, isn't it? :)

 

 

Regardless, thanks again!

Jerry

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...