Jump to content

C3 keyboard don't respond


Gddd

Recommended Posts

Hi & sorry for my bad english ;)

Well, I'm soundengeneer but beginer in LPX... and definitly lost !!

Everything was OK before i tried to learn some shortcuts on LPX (to easyer transpose a midi track, directly from my keyboard Yamaha P90)

--> LPX/shortcuts/modify

I found "transpose event +1" and use the learn button to affect it a midi event from my keyboard. I understood that the "transpose event +1" wasn't the right function for that I wan't (just transpose a midi track, like the transpose menu in the "midi thru" section of LPX) , but whatever, now, when i play keyboard, C3 is missing.     /!\ only when the C3 velocity's below 80 /!\

If I play C3 with a velocity up = it works, below = no sound (& no midi event if i record the track).

I redo the same action with C5, just to see, and C5 disappears too. But when i delete my assignation, C5 come back immediately. C3 don't...

I tried - in "option" -  to initialize all shortcuts --> C3 (velocity at 0-80) don't come back

I tried to re-install LPX --> the same troubleshooting, but my personal-settings less ! :(

I tried a sampler (mode stand-alone) with LPX closed --> C3 works great at 0-127 velocity 

What's wrong with me ??

Is there a com.apple.logic.C3.cs i can change to fix this problem ??

It may seem weird, but I miss my C3... :D

Thank U if U've any idee, have a good day

Nico.

Link to comment
Share on other sites

Hi Nico and welcome to Logic Pro Help.

 

We need to know more about your system.

Click this link to your signature and add your system information:

• Logic version and sub-version (e.g. Logic Pro X 10.3.2)

• OS X version and sub-version (e.g. OS X Sierra 10.12.6)

• Computer (e.g. MacBook Pro, Mac Pro, iMac)

• Processor (e.g. 2.2 GHz Intel i7)

• Memory (e.g. 8GB)

• Audio interface manufacturer and model (e.g. RME Babyface Pro)

 

(most of that information can be found by choosing Logic Pro X > About Logic Pro X, and  > About This Mac)

 

It may seem weird, but I miss my C3...

 

Open the Controller Assignments window and press your C3 at a slow velocity.

You should now see the erroneous message that is being hijacked.

Select it in the 3rd column and press the delete key.

Link to comment
Share on other sites

Yes Eric it was here...

I found it miracoulosly at the same Time you wrote the answer....the Third column's hussy ;)

Thank U a lot, i fill soon my computers config (perhaps some questions more about miditracks transpose assignments :) )

Thx again 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...