Jump to content

How to unlink midi regions/ tracks from one another?


taedov
Go to solution Solved by David Nahmani,

Recommended Posts

Accidentally linked one of the midi region windows of one track to the others and I can't turn this off?? The midi region that's currently linked in the screenshot, distorted electric piano, is obstructing my view of the midi windows of all other tracks in this project.is project. Turning off the link button (in the attached screenshot, 'link' in the midi windows of all tracks is turned off) doesn't seem to work. I've scanned multiple forums for some sort of solution, to no avail. This seems like an easy fix, what am I doing wrong here? This is driving me insane. I would really just love to turn off the link once and for all. Please help.

1768111060_ScreenShot2018-01-28at12_17_26PM.thumb.png.fd6e7090614757dc2a9ef1abba8842df.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...