Jump to content

Piano Roll Editor: automation keeps changing against my will


MikeShapiro

Recommended Posts

Mix > Autoselect Automation Parameter in Read mode, to disable it.

 

Try this.

 

OMGOMGOMGOMGOMGOMG. DUDE, you are my freakin' savior!!!! Omg, that worked! Ok, so, it also solved my other issue. I actually have a shortcut key assigned to where if the window (automation window inside piano roll) is collapsed, if I start cycling through automations, it'll show that window and begin cycling as many times as I press the shortcut key. For some reason, after the update, it got disabled, but this little option fixed the entire thing! Omg, thank you so much. lol

Link to comment
Share on other sites

 

OMGOMGOMGOMGOMGOMG. DUDE, you are my freakin' savior!!!! Omg, that worked! Ok, so, it also solved my other issue. I actually have a shortcut key assigned to where if the window (automation window inside piano roll) is collapsed, if I start cycling through automations, it'll show that window and begin cycling as many times as I press the shortcut key. For some reason, after the update, it got disabled, but this little option fixed the entire thing! Omg, thank you so much. lol

 

Ha! Actually, thank Eric Cardenas (member here.) I just copy pasted his solution. It had been driving me nuts for two days.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...