Jump to content

Logic crackling during playback


tjaxon91

Recommended Posts

Hi All,

 

I'm hearing clicks and pops when I play back my project.

 

I've read other forum posts on this and tried the following actions to remove the clicks and pops;

 

-- Lower I/O buffer size, now set to 1024

-- Change 'process buffer range' to 'small'

-- Change 'multithreading' to 'playback tracks'

-- Change 'summing' to 'standard precision (32 bit)'

-- Close down all other programs on my computer, only Logic is running

-- Watch CPU and Disk/IO meters, neither come close to maxing out

 

None of the above have resolved the issue.

 

I'm so close to finishing this project-- this is the last barrier...

 

This is my computer spec;

 

2.7 GHz, Intel Core i5

16GB memory

 

Hoping someone can help rid me of this.

 

Yours frustratedly,

Tom.

Link to comment
Share on other sites

1024? I use 256.….but that is pretty MAC dependent I guess and have no idea where your machine is at on the spectrum ~ re CLICKS, POPS mostly have found using unbalanced or generally crappy cables in flow between audio interface and the patchbay … also check clock issues ~ make sure you are at the same rate ie 44.1 across all components in your aggregate device
Link to comment
Share on other sites

Thanks for the replies.

 

1024? I use 256.….but that is pretty MAC dependent I guess and have no idea where your machine is at on the spectrum ~ re CLICKS, POPS mostly have found using unbalanced or generally crappy cables in flow between audio interface and the patchbay … also check clock issues ~ make sure you are at the same rate ie 44.1 across all components in your aggregate device

 

Pete -- sample rate is 44.1 across devices. Cable to audio interface is fine (I think). Switched to 256 and that's made it a little better but still some clicks'n'pops.

 

Need more info than that. Interface etc

 

Komplete Audio 6, iMac late 2013, Sierra 10.13.2, Logic Pro X 10.4

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...