Jump to content

" The operation could not be completed, no other information is available about the problem."


thechristianbernal

Recommended Posts

Macbook Pro, i5, 8gbRAM, OS10.13.3, Logic 10.4

2 120GB SSDs internal

1- 128 Monster SSD external

1- 2TB WD external

 

Reformatted two hard drives recently(problem with iCloud and time machine)- but I backed up what was important on two separate external drives. Reformatted my secondary drive(backup) first, then moved things onto it, and reformatted the primary. Then moved the files back.

Upon going through everything to make sure its all right, ONE project looks different- instead of the normal thumbnail that looks like a thumbnail of the project, this is simply the silver CD, in a black rectangle, with the word "Project" underneath it- when I attempt to open it, I get this message -" The operation could not be completed, no other information is available about the problem.".

In an attempt to not freak out- I quickly plugged in my back up- it is the same----my second backup---- ITS THE SAME. I have no idea why that ONE project will not open, or why it universally changed, or can not be read. Its a lot of time- please tell me this is solvable-

I have already tried to "import" the file from the Logic browser- then I got this "The format of this project is not compatible with this Logic Pro X version. Please open and save the project to convert to a compatible format."--? I made it in Logic- I have never used any other program/app/DAW-

I have also tried opening up the permissions on the file- that did nothing. At least not as far as opening, or getting it to read it, goes-

I have found a couple other files that did this as well now-

Link to comment
Share on other sites

  • 1 year later...
  • 3 years later...
1 hour ago, triplets said:

What were you trying to do when it gave you that message?

 

I live in South Africa and there's this thing called load shedding that randomly occurs. its like they forcefully send the country on a 2 hours tea break.

what happened was during a recording session, load shedding kicked in. When power kicked back up, i couldn't open the project anymore.

 

Edited by MasterMyMix
spelling
Link to comment
Share on other sites

1 minute ago, MasterMyMix said:

when power kicked back up, i couldn't open the project anymore.

Sounds like the project file may have been corrupted. You could try to open a new empty project, choose File > Import > Project Settings and locate the original project, see if it opens in the All Files Browser, where you can select tracks to import into the current project in order to rebuild your project. 

  • Like 1
Link to comment
Share on other sites

On 5/29/2022 at 11:26 AM, MasterMyMix said:

I live in South Africa and there's this thing called load shedding that randomly occurs

Local energy issues is tough, period. Can you buy a backup battery? That will keep the computer running long enough for you to save the project and power down to avoid corruption.

  • Like 1
Link to comment
Share on other sites

12 minutes ago, David Nahmani said:

Sorry to hear. Did you try to reimport the tracks into a new empty project as I suggested? Sometimes you can save some of the content of your project that way, if not all. 

Thank you fellas for your assistance, the Importing of the project helped to some degree. it just became tedious when i had to relocate the missing files.

However a method that worked for me through try and error is;

1. I went into the: show package > alternative folder> AUTOSAVE

2. Renamed it to NO-AUTOSAVE

Opened the project the normal route and wallllaaaah.

   - a new AUTOSAVE FOLDER will be created!

again thank you! 

no-autosave.png

  • Like 1
Link to comment
Share on other sites

16 minutes ago, triplets said:

Local energy issues is tough, period. Can you buy a backup battery? That will keep the computer running long enough for you to save the project and power down to avoid corruption.

definitely considering a battery after this escapade. lol

Link to comment
Share on other sites

9 hours ago, MasterMyMix said:

However a method that worked for me through try and error is;

1. I went into the: show package > alternative folder> AUTOSAVE

2. Renamed it to NO-AUTOSAVE

Opened the project the normal route and wallllaaaah.

Great! Good to hear. Thanks for sharing this solution with us, most helpful. 😀

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...