Jump to content

I can't get 10.4 to launch


offtheroad
Go to solution Solved by offtheroad,

Recommended Posts

are you saying you have both versions in your Applications folder? they CAN'T have the same name, so... how are they listed?

 

you might also try creating a 'test' admin account on your mac, see if LX 10.4 opens there. or just delete 10.4 and redownload/install. but first, how are they both listed in the Apps folder?

Link to comment
Share on other sites

So what was the name that wouldn't launch?

 

I got to trial and error it again. I had a lot of versions with different color themes. So e.g. with Black Pearl, 10.4.0 under Sierra wouldn't launch if it was called e.g. LogicProX1040BP.app. Having tried a few variations I maybe too hastily concluded that only the original name works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...