Jump to content

serious Bounce-in-Place and Bouncing problem since update!

D.D. Jackson

Recommended Posts

I have no idea what's going on. When I select a group of virtual instruments that are definitely NOT in any way peaking/distorting and choose "Bounce in Place" (without normalizing), the resulting file comes out completely peaking/distorting. This also happens when I select them and do a straight "Bounce" and then re-import the resulting bounced file back into my Logic session and view the file. I should add that I DON'T have the "Waveform zoom" enabled. Here is the maximum volume of the virtual strings on the Strings bus:




and here is the resulting bounced file:




What the heck is going on? (thanks for any thoughts!)


If this is a 10.4.1 bug, does anyone know how I can revert back to 10.4?


Thanks -


Link to comment
Share on other sites

I'm not sure I'm following you. That volume fader you refer to is a Track Stack of all my strings. Even though it's obviously set too low, I'm still presuming that since the final stereo output 1-2 it is routed to indicates a maximum output level from the strings of -12 DB, that there's no way the resulting bounced tracks should be distorting, and I'm also already setting "Include Volume/Pan Automation" with my bounces. I've also tried just soloing all the strings and bouncing only that (vs. doing a "bounce in place" within my Logic session), and I get the same distorted-appearing result when I bring the resulting bounced file back into Logic and look at the wave form that is created. Thanks and I welcome any other thoughts (since this is quite perplexing!)

- robjohn99

Link to comment
Share on other sites

...this may not be an isolated/operator-malfunction...under a project deadline, and needing to avoid cpu overload, I needed to bounce the drum track-stack down to a simple audio stem...big troubles, the efx on the stack header and the channel binaural-pan settings are not in the bounced stem...the bounce settings/etc include all of that...no time to investigate...maybe more later.../s~
Link to comment
Share on other sites

I'm not sure I'm following you [...]


Your track stack volume fader is set at -23.6dB and yet you're peaking at -14dB.


That tells the sum of your individual subtracks BEFORE it goes into your main track stack volume fader is loud, very loud indeed thus the resulting fat looking waveform.


In a simpler explanation : the sum of your strings goes +10dB (24dB-14dB) over the limit of 0dB and once turned into a waveform, that extra 10dB has to be clipped.


(In actual, logic works in 32-bit floating point internally where if you bring down the volume of a clipped midi sourced instrument, logic 'recovers' that clipped sound mathematically/algorithmically, as long as the original source wave files of that midi instrument are not originally clipped.)

Link to comment
Share on other sites

Ah - I think I finally get it :-). Definitely an argument for me to have a more objective, consistent output level I'm mixing at that is relatively unchanging so that I'm not over-compensating for a lower overall output without realizing it, etc. by boosting my mixing studio's speakers, etc. So basically my entire session needs to come up and peak at a more reasonable output 1-2 level, and the volume of my speakers in the mixing room needs to come down...Thanks for the explanation.

- robjohn9999

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...