Jump to content

Bouncing -Dead air at the beginning of file


stegibson
Go to solution Solved by stegibson,

Recommended Posts

Hi All,

 

I've been bouncing files from the file menu in logic both realtime and offline for years and have noticed that there is always a small bit of dead air placed at the beginning of the bounced file ( not much between 50 to 80 ticks ) which isn't in the original pre-bounced file.

 

So for example, I trim the beginning of an audio file so that it begins right at the beginning of the waveform and then use File>> bounce project or section to export the file, using cycle with the locators set to the region length...all good.

 

Buit when I import the file back into logic or any other audio or video editor there is always this small amount of dead air at the beginning.

 

It doesn't matter if I go through my interface or use the built in output,

or if I use offline or realtime bounce...the result is always the same.

 

Up until now it hasn't been a problem, but now I have to make some very accurate short files and the only way of correcting it is to bounce, import and then correct it in the audio editor and then 'save region as'.

 

It would just save me a ton of time if I didn't have to do these extra correction steps.

 

Is there anyway to stop this happening or is it just a latency thing that I just have to live with

 

Kindest

Stephen :)

Link to comment
Share on other sites

Hi, thanks for you help. No this happens even if there are no plugins at all, and it is a clean project.

For example if I import any audio file that I've corrected into the logic arrange, so it's top and tailed exactly as I like, and then bounce this agaoin, it always adds the dead air to the beginning of the bounced audio file

Link to comment
Share on other sites

No sorry...I've just tested this on a clean project and It doesn't happen.

I'll go back into my arrangements and remove any instances of the limiter and adaptive limiter and then update you on whether that is the cause. Here's hoping it is, thanks again for all your help. I'll be back

Link to comment
Share on other sites

  • Solution

Ok turns out in my projects I wasn't using the Logic limiter or adaptive limiter on the main stereo output.

I did have it on other busses including stems pre the main output, but these instances don't cause the problem.

 

Thanks to Loopsinner i took a look at other plugins on the output that could be causing the problem.

I am running a fair few in series including Waves NLS bus, Waves Saphira, Waves SSL compressor, Dorough and lo and behold the culprit

was iZotope 8 Tonal balance plugin. Just bypass it when you bounce and that fixes the problem. The other plugins in the chain don't cause any probs.

 

For some reason I thought the dead air was always there for any file you bounce in logic, however this is obviously

complete nonsense, it's just certain plugins on the output that can cause the problem

 

If I identify anymore while doing my bounces I'll update this thread

 

Thanks for everyone's input

Stephen

Link to comment
Share on other sites

Happy that you've solved it Stephen, and thanks for sharing it :D

 

To add, both logic stock limiter & adaptive limiter will result in a phase shift when you have the 'True Peak Detection' turned on.

 

Anyone can confirm this with a null test.

 

If you've using logic limiter/adaptive limiter, and you don't want the phase shift, turn off 'True Peak Detection'.

 

I don't own iZotope 8 Tonal , so i don't know what setting to enable/disable to get rid of the phase shift, assuming you would still want to use iZotope 8 Tonal but without the phase shift.

 

Best is, do a null test, experiment with iZotope 8 Tonal parameters till it nulls.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...