Jump to content

One single MIDI note "muted" in all track - #


Zeh
Go to solution Solved by Zeh,

Recommended Posts

Hi All,

 

Recently an specific MIDI note (Mi) became mute in one track.

In the Editor window, visually the note is not MUTED. Is still appearing in color.

 

I tried to MUTE and UNMUTE... it became gray and colored again but still no sound is coming.

I tried to select the piano key (Mi) and MUTE and UNMTE... didn't worked either.

I tried to delete the notes e create new ones (E) and still muted.

So I can conclude that there is a setting muting the E note.

 

In the Main window (TRACKS) I noticed a symbol ( # ) that appear in the GREEN area. This symbol appears only in the TRACKS window, in the EDIT window I can't seen it.

 

Any tips on how to solve that?

 

Thanks

Link to comment
Share on other sites

Hi All,

 

Recently an specific MIDI note (Mi) became mute in one track.

In the Editor window, visually the note is not MUTED. Is still appearing in color.

 

I tried to MUTE and UNMUTE... it became gray and colored again but still no sound is coming.

I tried to select the piano key (Mi) and MUTE and UNMTE... didn't worked either.

I tried to delete the notes e create new ones (E) and still muted.

So I can conclude that there is a setting muting the E note.

 

In the Main window (TRACKS) I noticed a symbol ( # ) that appear in the GREEN area. This symbol appears only in the TRACKS window, in the EDIT window I can't seen it.

 

Does the same problem happen on other tracks or on the same track in a fresh template?

Link to comment
Share on other sites

Does the same problem happen on other tracks or on the same track in a fresh template?

 

 

Hi Paul,

The other tracks are ok. it's just in this single track and this problem appeared today (I'm working in this composition for few months).

Once I'm newbie I really consider the possibility that I gave a wrong command by mistake. But I had research around internet and didn't find a solution. Only E3 is muted. If I put the note in E2 works.

 

If I duplicate the track or create a new one to copy the MIDI content, the problem comes to the new track.

Is there any way to copy all the content (notes) to a new piece avoiding this MUTED problem?

 

Thanks

Link to comment
Share on other sites

If I duplicate the track or create a new one to copy the MIDI content, the problem comes to the new track.

Is there any way to copy all the content (notes) to a new piece avoiding this MUTED problem?

 

If you mute the MIDI note in the Piano Roll, then select it, then hit Shift-I (for select inverse) you can then copy all the other notes and paste them to another MIDI region. If all the E3 notes don't work, you can select all of them by clicking E3 in the keyboard on the left side of the Piano Roll.

 

I would not duplicate the track though. Try rebuilding the track from scratch to avoid inheriting the problem.

Link to comment
Share on other sites

  • 2 weeks later...
  • Solution
Hi All,

Recently an specific MIDI note (Mi) became mute in one track.

 

You can attach a small version of the project here, with that region only, and I'll have a quick look.

Remember to zip the file before you upload it.

 

Hi Eric and All,

 

I'm sorry for the delay in answering that. Today I went back to work in this music.

 

To create a simple version of the project I'd need to clean a lot of things (once I'm already testing arrangements/instruments). So I decided to EXPORT the MIDI track as MIDI fileto be able to open it in a new project (clean) and send you. When I did that, the channel in new project came with no problem. No mute note. So, I tried to do the same process in the previous project. I imported this MIDI file and has worked fine.

 

So, thanks all. It's not the best solution but once solve it, that's perfect :-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...