Jump to content

Tracks won't play!


hozierschurch
Go to solution Solved by hozierschurch,

Recommended Posts

Never had this issue before.

 

I created a full orchestral mock-up a few days ago (all MIDI) and bounced a copy. All was fine.

 

Now I've opened it up and the brass instruments (within a Brass Summing Stack) aren't making any sound. All other sections are fine.

 

  • The tracks are green, nothing appears to be solo/muted.
    During playback I can see the notes playing in the VSTi Plug-in windows and the output meters working but as I say, nothing in Logic itself.
    I've tried re-loading a few times but nothing.
    If I select one of the instrument tracks and play the keyboard, again I can see the notes being played in the Plug-In window with Logic receiving MIDI messages ...

 

Help gratefully received - it's my first big-ish template!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...