Jump to content

Can't open, drag, or inspect midi regions-bug?


camelodian

Recommended Posts

The midi regions in the attached logic file are not behaving-not only can I not open the midi file in piano roll, but the region is not clickable as per usual, and i cannot drag it around in the track either. I can expand the midi take folder but i cannot select an alternate take. The midi is there but is inaccessible. The regions appear to be corrupted. I have tried opening another track, exporting the midi file, and re-importing it but that did not work.

 

Attached is the midi files...

 

I am running mac sierra 10.12.5 and logic pro 10.2.4

 

I am curious if the files and project will behave on someone elses computer...

verse stack all takes.mid

Link to comment
Share on other sites

Hi David thanks for the reply. How do I attach a logic file? Initially i tried to do that but even a project with one midi track was to large, or thats the message i got.

I was actually able to edit the midi when imported into a new project, so maybe the problem is with the logic project specifically....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...