Jump to content

Logic prompts disk full with 400gb left!


Matjoe

Recommended Posts

Hi there,

 

So yesterday my imac 2013 (12gb ram) running osx 10.12 and logic 10.4.1 said several times that there was no space on the main drive although there are 400gb left.

The project where it happened was 6 audio tracks with almost no processing.

The Project folder is 6gb all together. So quite big audio files.

 

Any clue?

 

Thanks

Link to comment
Share on other sites

  • 3 months later...
Hi there,

 

So yesterday my imac 2013 (12gb ram) running osx 10.12 and logic 10.4.1 said several times that there was no space on the main drive although there are 400gb left.

The project where it happened was 6 audio tracks with almost no processing.

The Project folder is 6gb all together. So quite big audio files.

 

Any clue?

 

Thanks

 

Got the same problem today. Same OS same Logic version. Small project and rather small files too. Did you manage to get rid of the problem?

Link to comment
Share on other sites

good advice above (reboot, run disk first aid...). do either of those things help?

 

Actually hard to tell. Today I've been recording a lot without any problems but I forgot to run Disk First Aid so maybe a reboot was enough.

 

good news then. plus you have some things to try if the problem reoccurs (and a forum here to help if).

Link to comment
Share on other sites

  • 7 months later...

Wow this little bug is the gift that keeps on giving.. I'm having the same problem on a current project. Have had it before and never found a solution that definitely worked. Posting again in hopes that someone has solved this!

 

Rebooting, closing and re-opening file, re-starting Logic all work short term, but the problem recurs after fifteen minutes or so.

 

Here are the fixes that have not worked long term:

  • re-indexing spotlight
    running disk warrior on the root drive
    running disk warrior on the target drive
    running disk first aid
    importing all data into a new project
    zapping PRAM
    rebuilding disk permissions and clearing caches with OnyX
    consolidating and cleaning up project

 

So if anyone has a fix please weigh in!

 

EDIT: Just saw an older post by Ski about the "Missing Backup Recording" Error message that cites closing a session with tracks armed in record as problem-causing.

 

He sez:

 

"I find that this occurs only under one condition: if you leave an audio track in record when you save your project, close it, and open some other project. When you re-load the first project you may get that error (I find it's not 100% consistent). It might also occur if you leave an audio track in record, save the project, and then quit Logic. When you re-load the project, you may get the error."

 

Since I've had that error message on this project as well, I'm trying un-arming all my (audio) tracks before I close to see if that is helpful.

 

Further EDIT: Importing all the project data into a new project and not closing the project with audio tracks armed in record is working for about ten hours now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...