Jump to content

Plugin acts as inactive (grayed out)... but yet IS active...


Recommended Posts

Hello folks !


I'm encountering a very weird issue with Logic Pro X. I've imported the settings of a previous mix (the songs were recording during the same studio session) to a new one, so all my channels, settings, sends, routing... are already set.

However, for any reason I understand, for two aux tracks only (drum verb and snare verb), the plugins are displayed as active but there is NOTHING I can tweak inside. The blue on/off icon on top left is in dark blue, and cannot be clicked. I've tried using different plugins, different bus sends... There's nothing I can do.


Has any one of you already seen that ??


Link to comment
Share on other sites

Mmmm...I’ve just had this as well, which seems to be the first non-obvious occurrence since moving on to my new machine and Logic 10.4.1.

Any plugins inserted on an aux track using a Producer Kit appear as the OP described - none of the plugin controls can be adjusted and the on/off switch is greyed out. This is in only in one particular project as far as I’ve noticed.

It works entirely as expected in a new project with a track with a Producer Kit inserted - puzzled ?

Link to comment
Share on other sites

  • 2 weeks later...

Here's what I did : I opened my mixing template and added the tracks. Then I mixed as usual with stock and third party plugins.


I then opened a new and empty project. Then I imported the settings from the first mix session (tracks, busses, aux, master, stereo output, plugins, in/out, sends), and project settings (screensets, metronome...)

Then I added the tracks of the second song.

Only two aux tracks had the problem : drum reverb and snare reverb.


I'm not at home right now. I'll will provide my mix template as soon as I get home


[EDIT] I attached my template

Top Down 2.zip

Link to comment
Share on other sites

  • 1 month later...
Hi there, for the last couple of weeks I have been suffering this bug on any new projects I've started. Incredibly frustrating, have so far found no work around, after many years of using logic with no similar issues. Has suddenly become unusable for mixing tracks properly. Have searched the web for more info with no success, this thread being the first I have found.
Link to comment
Share on other sites

I just had the same problem with "AUX 20" that was created for an Ultrabeat output (UB 21): Any plugin that I put into this AUX strip had a dark blue on/off button, the plugin worked, but the GUI was not responsive. I could change its parameters only by automation. But then I had the idea to create just one more AUX for UB (AUX 23 popped up), assign it to the same UB 21, and this time everything worked as it should, so I deleted the mostly useless AUX 20 and everything seems ok.
Link to comment
Share on other sites

Next time I used a new Bus, AUX 20 was created again, and again it was unusable in the described way... So I again created a new AUX, routed the Bus to it, then just detached the Bus from AUX 20 and switched AUX 20's output off; this way I am "parking it nowhere" so it won't be used again.

I tried a new project, just one instrument strip, and created 25 AUX objects in the Mixer; they all do their job, including AUX 20, so it's not the number...

Link to comment
Share on other sites

  • 2 months later...
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...