Jump to content

Two modulation lanes being created when recording


Hunter123

Recommended Posts

I'm working with Kontakt orchestral libraries and for some reason whenever I record my modulation dynamics(CC1) it creates a CH1: Modulation and a CH2: Modulation that are identical. However, it seems that the channel 1 Modulation is the only one that has any effect. How do I stop the duplicate modulation channel from being created?
Link to comment
Share on other sites

When I move the mod wheel it shows "2 1 0-127 (depending on my mod wheel position)

 

I have some faders also mapped to MIDI CC 1, CC11 ect.

 

They read: CC1 Fader - 1 1 0-127

CC11 Fader - 1 11 0-127

When I record with the faders only one modulation comes up so I'm assuming the "2" for the modwheel means MIDI channel 2 is being used but how can I change it to only be MIDI channel 1?

Edited by Hunter123
Link to comment
Share on other sites

  • 10 months later...
I still haven't solved this problem. Whenever I record with my Pitch bend wheel or Mod Wheel it automatically creates 2 modulation lanes. The Midi input message shows that both my Mod wheel and Pitch Wheel are going through MIDI Channel 2. If I am able to change this so that they operate on MIDI Channel 1 it may solve the issue, would anyone know how this could be done?
Link to comment
Share on other sites

I still haven't solved this problem. Whenever I record with my Pitch bend wheel or Mod Wheel it automatically creates 2 modulation lanes. The Midi input message shows that both my Mod wheel and Pitch Wheel are going through MIDI Channel 2. If I am able to change this so that they operate on MIDI Channel 1 it may solve the issue, would anyone know how this could be done?
Using a Transformer object in the Environment. However taming your keyboard should be seriously considered...
Link to comment
Share on other sites

Thanks for the responses guys. It's an Akai MPK261. I'm looking into the manual but haven't found an answer or at least don't fully understand what I'm looking for. I'm currently messaging the Akai community board.

Read the section under "Global Mode" page 24 (https://www.akaipro.com/amfile/file/download/file/559/product/41/). You could try setting the common channel to A1 or even try a factory reset if you don't mind returning the keyboard to its factory state.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...