Jump to content

Various insert time/copy section methods strange behavior


mylescdavis
Go to solution Solved by mylescdavis,

Recommended Posts

I've been searching away for a solution to this. My fear is that my session is corrupted.

 

I've been trying to lengthen the intro to a tune: I've tried to insert some time at the top of a tune so I can by manually dragging elements over, I've tried repeating the section, or by inserting silence and pasting the copied section. All this is with locators on the locator bar, all regions selected, all tracks selected.

 

My problem is that all of the methods I try only seem to work (i.e. the regions in the tracks play back x bars later) on the tracks which have regions in the section. However, the weird thing is that all sections move visually, but the problem tracks play back is as if they haven't moved, in what would be their original position.

 

Does this sound like a session file gone bad, or am I missing something really simple?

 

Thanks,

 

Myles

Link to comment
Share on other sites

  • Solution

Ha! Found the problem - operator error as usual. Still had Melodyne enabled on the two tracks that were out of whack, so while the regions moved, Melodyne was still playing back relative to the original timing.

 

I had started importing tracks into a new session when I thought of it.

 

Many thanks for your patience.

 

Myles

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...