Jump to content

Stylus RMX on Logic Express 7...how do I use it?


pyrexia

Recommended Posts

Hi!

 

Anyone knows how to use STYLUS RMX on Logic Express 7??? I can´t find any place where I can gather regarding this issue! I just don´t know how to use multichannel plug-ins, and how to route them (therefore I only use one plug-in, and 8 different tracks)! Could anyone explain me step by step or tell me where to find that info??

 

I would be most grateful!

 

Thanks!! :D

Link to comment
Share on other sites

You need to set up a multi instrument in the environment. Do it in the audio mixer window and you can put the icon underneath the audio instrument fader that you'll assign RMX to. Name it and uncheck the first 8 channels (RMX only uses eight) and set the port to "off and midi channel to all. Go to the AI fader and assign RMX to it. Now on the arrange page Stylus should show up in the audio drop down list with 8 channels assignable. That's it. Good luck.
Link to comment
Share on other sites

Hey, thanks mew! I really appreciate it!

 

I think I still need something easier! I didn´t manage to do it your way. I think I´m getting close, but when I load stylus on lets say Audio Instrument 1, it automatically loads on Inst 2 and Inst 5...dont know why!

 

I dont know if I have to pull a cable from the multiinstrument I´ve created to the Audio Inst where I´m loading RMX, or maybe a cable to each 8 of the tracks...I´m a bit messed up (quite a lot let´s say :D)

 

I would aprreciate if you would explain it a bit (even) more step by step so that I can follow everything.

 

This is what I do:

 

In Environment window, in the menu I click NEW Multitrack instrument.

 

A weird box with numbers appears. I click the first 8 numbers until they are uncrossed.

 

I pull a lead from this box and I drag it to Audio Instrument 1, where I have previously loaded Stylus RMX.

 

I go to Stylus RMX, load on location 1 one pattern, other on loc 2 and another one at loc 3. I drag the region to the Arrange window so that I have 3 different audio Instrument tracks with different midi patterns and different names.

 

I play SOLO track number 1, its ok...track 2, ok, but track 3 theres nothing to hear.

 

Why when I load Stylus RMX on ONE Audio Inst it auto loads in track number 2 and Number 5????

 

What am I doing wrong??

 

Thank you very much to everybody for any kind of help!

Link to comment
Share on other sites

Hi,

 

Take alook at this screenshot and compare it to your setup.

 

The reason you're unchecking 8 boxes is that they represent the 8 midi channels available in Stylus. When you create your new multi instrument make sure to go to the parameter box on the left hand side of the window and click on the name "Multi Instrument" so you can rename it Stylus or whatever you want. Then that's the name that will appear in the drop down menus .On the arrange page underneath your AI #1 where you've loaded Stylus you need to create 8 more channels for your RMX midi channels.Thesse are NOT new Audio Instruments but midi tracks. You only need ONE audio instrument for 8 channels of Stylus. That's what a multi instrument is all about. Click on the name of a new track under Stylus so you see the drop down menu for assigning an object. If you created your multi instrument in the midi environment than Stylus will appear as a choice under "Midi Inst". If you created it in the audio mixer environment, it will appear under the Audio drop down menu. Then scroll down to Stylus RMX and assign track #1 as the object. You can then create the rest of the tracks on the arrange page by hitting "option-C" as many times as you need to create successive tracks.

I'm not sure about the RMX showing up on other tracks but let's just try to get it working first.

Screenshot1.thumb.jpg.f85208626d4741dd552e621ca418dbab.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...