Jump to content

Plug-ins not showing up


VanMaay

Recommended Posts

Hey there,

since I switched to a new MacBook, I tried to install some plugins there. All installations worked well, except the one of AGML2 by Ample Sound and Xfer's OTT. The files are at the right place, in the Vst and components folder, another plugin by Ample Sound did indeed show up in the Plugin Manager, even though I haven't installed it any other way. I already restarted everything, reinstalled the plugins, and made a scan in the plugin manager. What else could I do in order to get the files recognized by Logic? (version is 10.4.1)

thanks

Link to comment
Share on other sites

It could mean that the installation of the plugins on your new Mac was either incomplete (some installer will install all the available versions in one go: VST, AU, AAX, etc, which sometimes requires to be selected for same, while in other situation there's a specific installer for each type of plugin to be installed)

 

or

 

a more recent plugin version is required.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...