Jump to content

Upgraded, now I/O and patch bay faulty


dchaiku

Recommended Posts

My MBP had to be replaced. I was on El Cap and Logic 10.3.2. Just bought a new MBP and installed everything from scratch rather than transferring from old MBP. EVERYTHING from scratch, since I was having troubles with old MBP and wanted to play it safe and not possibly transfer over an issue to the new MBP. Now I'm able to be on High Sierra and Logic 10.4.1. I'm running my stereo bus through outboard comp for some light glue (this is a project done on my previous MBP, so previous OS and version of Logic). I keep all projects on an external hard drive. For some reason, now when I run it through the comp, it sounds phasey, is redlining a bit, and just generally sound wrong. When I turn off the I/O, it sounds fine (though obviously not compressed). So I tried running the stereo bus through an outboard EQ instead of the comp to see if it also sounded strange, and it did - phasey and odd. Did my I/O somehow get messed up in the upgrade? Is my interface/patchbay/etc now not properly synced to Logic? Thoughts?
Link to comment
Share on other sites

triplets - Logic's I/O is insisting that Apollo Line Out 1 on my patch bay is Output 3 in Logic. So Apollo Line Out 2 on the patch bay is read by Logic's I/O to be Output 4, and so forth. While I could live with the mismatch, do you have any idea on how to correct this?
Link to comment
Share on other sites

triplets - Logic's I/O is insisting that Apollo Line Out 1 on my patch bay is Output 3 in Logic. So Apollo Line Out 2 on the patch bay is read by Logic's I/O to be Output 4, and so forth. While I could live with the mismatch, do you have any idea on how to correct this?

 

You can always change the I/O Labels from the Mix submenu on the top. I do that with my setup.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...