Jump to content

Logic's Browser


IadAslan

Recommended Posts

Hi,

 

I've had this problem for quite some time now so I decided to finally ask for advice on this:

 

Logic's file browser is working fine when there is no music running. However as soon as I hit play on the arrangement I cannot preview any audio from the browser reliably. Either the files I click on are auditioned with a huge random delay or they don't get triggered at all despite the little speaker symbol being green. Once I stop playback I can audition them as expected again.

 

Am I doing anything wrong here? Any nudge in the right direction would help!

 

Many thanks in advance,

Iad

Link to comment
Share on other sites

I'm not 100% sure, but I think the realtime audio file playback you describe is available for loops only...

 

I think what you mean is tempo synced playback. Which indeed is only available for apple loops.

 

When you click play on your arrangement and then try to preview random audio files in your browser do they play reliably?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...