Jump to content

Midi notes being pushed 2.5 beats ahead upon 'stop'


stephendidit
Go to solution Solved by volovicg,

Recommended Posts

I've been working on a project all day, tons of midi tracks without any problem, and then within past half hour, every time I record midi, it shows the notes appear on the correct beat--until you hit 'Stop', at which point they all shift 2.5 beats forward. Capture Recording = same.

 

I've tried deleting tracks, starting new tracks, ensuring that there's no latency issues, ensuring track doesn't have delay programmed into it, recording without any virtual instrument loaded--I can't find any example of this online. I've tried suggestions from other problems, like changing the Drag to No Overlap.

 

I'm not in a position to scrap everything / re-record / copy and paste to a new project file, as I'm on a tight deadline.

Link to comment
Share on other sites

Try this as well... Click off (make sure no region is selected ) then in the inspector (which should say Midi Thru or Midi defaults depending on your version) - the quantize and delay settings should not be set.... just confirm...

 

That was it! I didn't know this pane existed and I'd set a delay in it that was meant for only one region. Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...