Jump to content

Autopunch is buggy in 10.4.1


Lizardking1960
Go to solution Solved by Lizardking1960,

Recommended Posts

I set the auto punch locator to the desired part of a track I want a new take on. While re-recording that location I do not hear the instrument being played within that location, I only hear what was previously played. Then in playback mode the new take will not play, just the original take. I just upgraded to Logic 10.4.1. Needless to say I scoured the web and tried all the fix-its and nothing works. Kinda hard to get work done.

Any Ideas

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...