Jump to content

List Editor isn't quantising audio


darigan

Recommended Posts

I'm running Logic X on a MacBook Pro with MacOS Sierra.

So I recorded some beats from my mpc which I sliced up in logic. I then import a midi file and turn it into a groove template. I select the sliced audio in logic open up the list editor and apply the my groove template and nothing happens, the audio doesn't shift to the groove it just stays as straight 16ths. It has worked before but a lot of times it doesn't.

I setup a fresh project with no plugins or anything else going on imported the audio tried it and it still didn't work.

 

Help greatly appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...