Jump to content

Track level changes when recording


stewyd
Go to solution Solved by blinkofani,

Recommended Posts

Hi,

 

Every time I hit record on a track, the volume level for that track temporarily changes to 0db and then when I stop recording it goes back to the volume the track was before recording. This means that every time I go to record something, the monitoring level I hear in my headphones is 0db which can be pretty offputting. I’m sure this is a pretty simple thing to change but I can’t figure it out. Can anyone please point me in the right direction of how to change it?

 

Cheers,

 

Stew.

Link to comment
Share on other sites

  • Solution
Hi,

 

Every time I hit record on a track, the volume level for that track temporarily changes to 0db and then when I stop recording it goes back to the volume the track was before recording. This means that every time I go to record something, the monitoring level I hear in my headphones is 0db which can be pretty offputting. I’m sure this is a pretty simple thing to change but I can’t figure it out. Can anyone please point me in the right direction of how to change it?

 

Cheers,

 

Stew.

In the audio prefs of Logic, under the General tab you'll find "independant level for record-enabled tracks" or something like that. Untick it...

 

Blink

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...