Jump to content

Audio files appearing flat after export...


Durrelle
Go to solution Solved by David Nahmani,

Recommended Posts

Hi there,

 

Please be bare with me, I'm still fairly new to Logic.

 

I finished my first mix and now trying to create a stem folder for the project. After I exported my audio files, I checked to see if the positioning of the regions was fine under a new project, but noticed that most of the regions are now visually appearing waveless and flat, but there definitely is sound at the expected levels... I think it has a lot to do with my mixing process because I had to lower many faders on the loop tracks. I'm in no way a master at sound design, so loops are my stabilisers before I start university.

 

I need to know if this is normal, my intention is to provide useful files once I begin sharing them. If for example, a mastering engineer received these audio files that appeared "flat", would it affect their ability to do their job and if so in what way? Or am I over thinking all this...??

 

I'm using Logic Pro 10.2.0 if that helps. Thanks in advance.

Link to comment
Share on other sites

Ok good news! I changed the format like you said but since that didn't work, I unchecked the Include Volume/Automation and that made the difference. But now... there's no automation control for the outro of my regions. Shouldn't this be dealt with well before the mastering stage? Is there another way around this?
Link to comment
Share on other sites

Yes there are multiple tracks, but I lose the automation for the outro once I export the audio files (now that I've unchecked the automation setting). My main objective is to prepare stem files for another artist/engineer to work with. Actually... maybe I'm misunderstanding the purpose of stem files. Are stem files supposed to include volume adjustments that were part of the arrangement process as well? Or to just be the raw and original sound?
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...