Jump to content

Patchbay Problem


Recommended Posts

Hi,

 

I have a problem with my Neutrik NYS-SPP-L1 patchbay which I hope someone out there can help me solve. At this point I’m simply trying to connect my Apogee Ensemble with the patchbay to bring Insert 1-4 to the front for easy access, but when I do that I detect a great deal of buzz.

 

Here is what I did:

 

I removed the Apogee Ensemble and the Neutrik NYS-SPP-L1 from my rack and placed them on a wooden table, not touching each other and not touching anything else that might serve as a conductor. I then did the following test using flawless instrument jack cables to connect the two devices:

 

- - - - - - - - - - - - - - - - - - - - - - -

 

TEST (levels of noise in Logic Pro):

 

Ensemble(In1/Insert) + Neutrik NYS-SPP-L1(B1/rear): -44

 

Ensemble(In1/Insert) + Neutrik NYS-SPP-L1(B1/rear) + touching patchbay: -30 (the noise increases significantly when I touch the patchbay)

 

Ensemble(In1/Insert) + Neutrik NYS-SPP-L1(B1/rear) + guitar plugged into Neutrik NYS-SPP-L1(B1/front): No noise.

 

- - - - - - - - - - - - - - - - - - - - - - -

 

Obviously it’s a good thing that no significant noise is detected when I plug in a guitar, since in practice I can actually make useful recordings, but my question is:

 

Is this noise normal? I would think that even without anything plugged in on the front the patchbay should still respond with silence? It just feels plain wrong to switch to input 1 in Logic Pro and then watch the level meter go up instantly.

 

I’m confused! Please help if you can and thanks in advance! :)

 

Cheers,

Claus

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...