Jump to content

Straighten up tempo of mulitrack recording


Multispace

Recommended Posts

Before, I would straighten up the tempo of a multitrack recording by first Beat Mapping the song, then recording the tempo information in the audio-regions, then turning on Flex on every track and then make a new tempo-set in order to have a fixed tempo.

 

Now, with Smart Tempo, I thought it would be easier. This is what I do:

- Select a drum track as that is going to be the tempo-reference track and choose Tempo > ‘Adapt Project Tempo and All Regions to Region Tempo and Downbeat’. This gives the correct tempo-map and shifts all audio region so they all start on a downbeat. So far so good.

- I turn on Flex mode on all tracks

- I make a new tempo-set in order to get a fixed tempo.

 

I thought this should be it, but not all regions follow the tempo correctly. Also when I change the Flex & Follow option to 'Align + Bars and beats' it's still not working correctly.

 

Am I missing a step, or is this not working correctly yet?

 

Mark

Link to comment
Share on other sites

Just found out that when I write the Project tempo to the audio-files, like I used to do, then it works perfectly.

 

Can someone explain why this step is still necessary? I thought that Smart Tempo would just follow the tempo by using bar/beat markers?

 

Mark

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...