Jump to content

MIDI Region(s) refuse to unmute!


FreeBot777

Recommended Posts

So I've had a fun past hour. Logic crashed on me, no huge deal as it auto saved my work. However, after laying down some MIDI tracks, I now cannot get them to unmute.

I've tried:

ON/OFF track

CTRL M on the region

Mute Tool

Reloading the project

Taking the track in and out of the Folder stack (no change either way)

 

I've read nearly every post about this on here and everyone seems to have missed something of what I've already tried. When using the various unmuting options the tracks appear to try an unmute (track header goes from grey to partial green with green dot) but don't actually do it.

Please help, this is unbelievably frustrating.

1048156176_ScreenShot2018-06-22at10_27_50PM.thumb.png.0ab1c4c97801dfe88f5f01a931509a05.png

Link to comment
Share on other sites

Well, I tried everything I could possibly imagined as I wanted to know how to avoid/remedy this in the future and zero luck. Pretty confident it's a bug. If anyone out there has any solutions, please share.

I ended up creating new track/region and copying the data from the mysteriously muted tracks to the new ones. This is definitely not the first time this has happened over the past 10 years I've been using Logic though it's the first time in X. It's pretty disappointing it's still an issue for me. Total time/workflow killer.

Peace

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...