Jump to content

Can I make an Midi track's input to none?


rockmann413

Recommended Posts

I'm using Logic as midi loops machine. So when it played back synced via MTC to my main DAW, it plays back that midi loops. But when the Midi track have an input, sometimes I select that track will arm it, and it will make a sound by that input.

 

Just want to set that midi track's input to none.

Link to comment
Share on other sites

File - > Project Settings -> MIDI -> Input Filter to filter out input notes globally

 

or

 

File -> Project Settings -> Recording -> Auto demix by channel if multitrack recording enabled and set the track's MIDI channel to something that is not transmitted by your main DAW.

 

I'm using the latter method. I set that to channel 16. but actually sometimes I use all 16 channels for 16 insturments in Logic .... I need a way to set one Midi instrument track's input to none.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...