Jump to content

Quick punch problem - audio drop at punch out


stormy

Recommended Posts

I've been having this problem intermittently and I'd like to know if anyone else is experiencing it.

 

Here's the setup:

-Quick punch enabled

-Auto input monitoring enabled

 

I'm listening to a few tracks of drums and punching in to fix a bass mistake. I press record to punch in, works fine. I press record again to exit the punch and audio drops for about 1 second.

 

I've just had a friend try the same thing on his own machine/session. He did get the drop only the first time he used quick punch, and was fine after that. I've seen this reported elsewhere (I think on the Apple forums).

 

The last time it happened it was cured when enabling auto input monitoring, I think. Today I couldn't get it fixed.

 

So - can anybody shed some light? Is it also happening to you guys?

  • Like 1
Link to comment
Share on other sites

I/O buffer size was 1024, I just set it to 512 just for the sake of change. Multithreading is set to Playback and Live tracks.

 

I've verified that the bug is in fact random, unless the buffer size change fixed it. On the sessions I worked on today, everything worked correctly. On one of the sessions I also had the problem on the very first punch out only. Then it was smooth sailing.

 

Weird...

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...