Jump to content

LPX 10.4.1 and Waves v10 ... constant AU rescanning


ECN

Recommended Posts

Have contacted Waves support as well but thought I would post here just in case ...

 

I have upgraded to Waves Central V10.0.0.3. Running macOS 10.13.5.

 

I have installed and reinstalled all Waves plugins. Some are now v10. Most still are v9.92.xx

 

Anyway, each time I start Logic Pro X it is rescanning the Waves plugins.

 

Same for Garageband and MainStage.

 

No issue with them failing. Just keeps rescanning over and over.

 

Tried deleting 'com.apple.audiounits.cache'. LPX then rescanned *everything* without issue. But after restart the Waves issue continues.

 

Any insight please share ... saw couple mentions of version issues with v10 and v9.92.xx but nothing that aligned with my issue.

 

I will share any relevant info Waves support comes back with.

Link to comment
Share on other sites

Partial solution ... number of peculiarities but quick summary:

 

1) I have duplicate Waves licenses as Waves periodically expands their Bundles to include more plugins. When I put the Bundles under support it left several stand-alone duplicate licenses stranded on v9.

2) So I moved all stand-alone v9 licenses to an unused license location (USB external drive) via Waves Central. This removed them from my active license list.

3) Ran the V9-V10 Organizer (command line) utility available here ... https://www.waves.com/support/plugins-appear-twice-in-plugin-list-after-updating-to-v10

4) Started LPX, GarageBand, MainStage, etc, to scan the updated v10 plugins. On restart the plugins no longer rescan. So problem mostly solved.

 

However, it leaves me with one stranded v9 license (StudioRack). There is no way I could find to bring it under v10. Thus I could not simply remove all v9 plugins. I will raise this point with Waves Support.

Link to comment
Share on other sites

  • 6 months later...

I am on OSX 10.13.6 and using LPX 10.4.3

 

I have recently done (or should I say was duped into) upgrading WAVES to version 10. Since doing so Logic keeps scanning the new version 10 plugins. Driving me nuts as it takes about 5 mins (only the version 10 ones)...

 

I have tried deleting the cache file that many suggest... Waves are giving me no info at all... is this a logic update requirement?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...